[SOLVED] iPad accessing forum issue

I am having a problem loading the forum using my iPad.
All I get is the heading, and all is a blank page after that.
I have installed the latest IOS but no change.
Any suggestions?

1 Like

Clear your cache and try again, if that doesn’t work I’ll look more in to it.

If you could tell me what browser your using, is it safari or another one?

Thanks @Grubby I have now cleared the cache but still no forum page.
I am using Safari, and as you asked which browser, I thought to try Chrome as well, but still no luck,

1 Like

Which iOS are you using?

Edit: you could try using the discourse app instead

Could you get a screenshot of what you can see please

IOS 9.3.6
I’ll have a look at the discourse app and see how that goes.
I’m using my laptop now so I’m not too bothered if the iPad doesn’t work.
Don’t go to a lot of trouble mate

1 Like

June 28th 2019 on Discourse Meta

We always strive to keep up with a fairly aggressive browser target. More is written here, What is Discourse? | Discourse - Civilized Discussion

At the moment we officially no longer support iOS 9. What that means is that we can lean on more browser features with less messy poly fills.

As to what will happen here:

@joffreyjaffeux will be investigating this.

  • If there is a trivial fix here, we will get it sorted
  • If anything is looking complicated we will fix it so we properly display a “browser not compatible” message on the page.

If you are able to view this https://meta.discourse.org/ though I will look further into it

Yes I can see that.
Edit, no sorry can’t see that on the iPad

1 Like

Like a prick I was clicking the link on my laptop

1 Like

It does look like my old iPad is past it’s sell by date, maybe time for an upgrade

1 Like

Thats the only thing I hate about Apple products is that once they decide to make something obsolete they can do so by upgrading the iOS

Yeah I hear you
Thanks for trying mate


Thanks for reporting :beers: