Emoji Picker

Continuing the discussion from Vape Mail 2019:

3 Likes

Are you on a pc or a phone?

1 Like

PC at the moment

1 Like

Working here and the last update was 3 days ago. Try a shift f5 see if you still have issues

3 Likes

Wouldn’t work for me either but only when posting. Works responding to a post. On a PC too.

3 Likes

OK tried F5 and still no emoji

1 Like

Ok got you now yup not working in posts.

2 Likes

Not much to do until an update arrives but you could always go old school without the emoji picker
just start typing “:wi” for example

:wink:

3 Likes

Yep I’ll try to remember all the old ways of doing things, a bit much for this old brain though. :smile:

2 Likes

Moved to the bugs section

3 Likes

Yeah I was getting messages that I was “hogging the thread” :wink:

2 Likes

Working in Firefox Quantum 67.0 64bit :wink:
Not working in Chrome Version 74.0.3729.169 (Official Build) (64-bit)

Will work if you shrink the window down… I’ll see if meta has anything to say

Edit:

Posted on meta here - https://meta.discourse.org/t/emoji-button-not-showing-emojis-when-browser-full-screen/119468

1 Like

Resizing the composer will allow the emoji selection box to be seen.

1 Like

I got the same thing, first on the other forum and now here too.
Shrinking the window doesn’t help, I always have a shrunken window :laughing:
Enlarging the window does the trick for me :upside_down_face:

1 Like

Lmao yes i enlarged it and can see it the position is a little fubar

went as big as i could before it showed

2 Likes

Go to https://vapingcommunity.co.uk/safe-mode and tick all the boxes, it works after… :thinking:

1 Like

It’s the retort plugin, it’s messing up the position… I’ll fix it.

1 Like

hang one @Grubby

never mind ya i disabled just the unofficial plugins and it worked

2 Likes

how strange mrpipes put an retort on a a post an i clicked it and it added a 2 even tho the plugin is currently disabled lol

2 Likes

and it’s back lol @grubby hulk smashing random keys